Can't find Vidalia

last year

Hi all,
I'm new to Tor and I'm having trouble using it.
I've been trying to get to TorSearch using the Tor Browser, but it keeps timing out. I looked for some answers on Google, but they all involved Vidalia, which I can't find anywhere on my computer.
I downloaded the browser bundle from, so I'm not sure why I wouldn't have Vidalia along with it, but I don't.
Please help?
P.S. I use Windows 7 x64 on an AlienWare m11x.

last year

The current version of the Tor Browser Bundle no longer includes Vidalia. In theory, everything you need has been moved to the Torbutton browser add-on. I'm less than completely confident that is true, but it should work for most basic tasks.

But maybe we can help you figure a few things out.

Do you get the "Congratulations!" message?
And which of the following sites can you access (through Tor Browser):

last year

OK, so I tried the links with the Tor browser, and neither of the .onion links worked, but both of the other ones did. I did get the Congratulations message at the beginning though.

last year

So as a final test go to an IP check site such as and make sure you don't see the same address you do when you visit in a normal browser. If that checks out, than clearly Tor is working, but for some reason you can't reach hidden services. One possible reason, odd though it might seem, is that your computer's clock is wrong. Make sure both the time and time zone are correct.

Incidentally, as of a few days ago, the hidden wiki at kpvz7ki2v5agwt35.onion no longer exists. So don't use that for testing anymore. The new hidden wiki is here: zqktlwi4fecvo6ri.onion


You are not logged in. Login or register to reply on this thread.